二维码
搬瓦工 locvps

如果我们有在使用WordPress程序的朋友应该知道,已经要求我们使用PHP7.0+版本,甚至你如果使用7.0还提示你版本过低,需要使用更高的PHP7.3+版本。但是在另外一款zblog PHP程序中,兼容和支持PHP7.+版本兼容性还不是太好,有些时候还报错,我们需要手动处理兼容。

比如有时候会出现"operator not supported for strings"的提示问题,那如何解决呢?

找到:

zb_system/functiON/lib/post.php

找到:

$c = '';

大概在63行。改成:

$c =array();

然后我们再去看看是否会有错误,一般是可以解决的。

locvps
评论专区
  • 昵 称必填
  • 邮 箱必填
  • 网 址选填
◎已有 0 人评论
BudgetVM
作者介绍
总干事

总干事

总干事作为本站编辑,主要负责VPS优惠、域名优惠和站长百科三个栏目。
80vps henghost
budgetvm sugarhosts
二维码

分享:

支付宝

微信