二维码
搬瓦工 locvps

今天准备在一台测试服务器中调试一款工具,不过这款工具是需要用到Python3.6+版本才可以,通过我检测到当前这台服务器使用的是OneinStack WEB环境,默认是2.6版本,所以需要升级,当然直接升级Python的办法有很多种,直接源安装或者是直接从软件源码安装。

这里我们直接到WEB系统目录中然后执行:

./addons.sh

可以调出几个扩展,其中4就是安装Python3.6,我们就正常安装吧。安装完毕之后,我们检测看看.

可以看到默认的是2.7,我们直接输入python3即可调出是3.6,我们也可以用软连接设置3.6为默认。


locvps
评论专区
  • 昵 称必填
  • 邮 箱必填
  • 网 址选填
◎已有 0 人评论
BudgetVM
作者介绍
转载大师

转载大师

转载大师作为本站编辑,主要负责把优秀的文章转载至此。如果您认为本文侵犯了您的版权信息,请与转载大师联系修正。
80vps henghost
budgetvm sugarhosts
二维码
点击关闭
  • 在线客服1

    在线客服2

    在线客服3

分享:

支付宝

微信